Installation issues

Hi guys!

I have an issue when installing Rhino 7 (en-us_7.0.20314.03001)
See image, it tries to access rhiexec.msi, but fails

Rhino 6 is installed

I’ve tried

  • to give access to the folder/file. The file is there…
  • run as admin
  • Redownload, also an older version

Thanks for the help :slight_smile:



Rhino_7_20201113103748.txt (72.0 KB)

Hi John -

Have you tried the following?

Hi Wim!
Thanks for your answer!

It worked now - The step 2 refers to this download?
(The link in the support-page is broken, but I found an old forum post, referring to the [same page] )

Step 2, Program install
(Rhino 6 update/install error rhino.msi: -2147023293 [SOLVED])
https://support.microsoft.com/en-us/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed

When I used the tool to fix Rhino Installer Engine, it worked perfectly.

Anyways, thank you!

Hi John -

Thanks for that - I see a broken link in Step 1 - point 3. We’ll take a look at that.
The link in Step 2 to the Microsoft .NET 4.6 Framework seems fine.

I’m glad to hear that you were able to install Rhino 7.
-wim