Install K2Engineering in Rhino 6

unhandled

(Gottfried) #1

Hi everybody,

I try to use the K2Engineering (version 0.8) plugin by Cecilie Brandt and I can not install the gha. file.

Like always I copy the .gha into the Components folder in Grasshopper, but it is not working.
Is there maybe a compatibility problem between K2 and the now grasshopper?

Please let me know if it working on your computer.
Thanks!

K2Engineering


#2

Did you unblock the .gha?


(Gottfried) #3

Thanks for the reply.


Yes, I unblock the .gha but still not working.


(Daniel Piker) #4

Are the regular Kangaroo2 components working?


(Gottfried) #5

Hi Daniel, thanks for the reply.
The Kangaroo2 working well since it’s included in the Rhino 6.
Other plugins like weaverbird and TT Toolbox are also working.
I don’t know if there is a compatibility problem between K2enginnering and the new grasshopper?


(Gottfried) #6

Ok problem solved.
I redownload the new version of Plankton.dll and it works now. Cause kangaroo 2 and K2enginnering are not in the same folder, the Plankton.dll has to be in both folder at the newest Version.

Just in case someone has the same problem.


(Daniel Piker) #7

Great. Glad to hear it’s working now, and thanks for letting others know the solution.


#8

Hi,

I am facing the same problem but I don’t seem to understand the solution. Please can you explain this in a step-by-step manner?

Thank You