IN R5 Windows the XYZ Axes are now visible in various Viewport styles


#1

I can’t turn them off? How did I turn them on? I’ve gone through TOOLS OPTIONS a dozen times. GRID Options too. I can change their colour, I can’t turn them off, Sometimes they disappear, I touch the mouse, their back. What did I do?


#2

Hi Curtis,

by default, the attached option toggle should allow to turn the world axes icon on and off:

you can override this setting in each display mode, eg. for the Artistic mode, see below:

does that help ?

c.


#3

Not the axes I am having trouble with. Under TOOLS OPTIONS APPEARANCE COLOR there are X, Y, and Z axis colours assigned to ARROWS that originate from the WORLD ORIGIN in alignment with the GRID Origin.

They were off, Now they are on.

Curtis Palmer M.Des., B.Sc.
clpalmer@shaw.ca


#4

If you change this in the same dialogs as shown above but toogle “show grid axes”, can you turn them off and on ?

c.


#5

Based on your tiny thumbnail in your first post, I wonder if you don’t have some plug-in that is causing these arrows to appear? Because in your image, the axis lines have arrowheads on them, which is not normal Rhino style…

–Mitch


#6

Hi. I restarted Rhino and the offending vectors are gone. Maddening. Thanks for the OPTIONS tour.


#7

This looks like a preview of a saved CPlane. If you have the Named CPlanes panel open, unselect all saved CPlanes (click in the white space of the Named CPlanes panel) to get rid of the preview.


#8

Spot on. One mystery down. Thanks.