Where are the XYZ axis in the left lower corner (Rhino v6)


#1

Are they gone by default? Need them for evaluation when working with textures. Thank you for your help. Hannes


#2

It is a document property which can be turned on or off under Options -> Document Properties -> Grid -> Show world aces icon. Your display mode also needs to be set to have it show: Options -> View -> Display Modes -> [display mode] -> Grid -> Show world axis icon.

Sam


#3

Awesome thanks @SamPage!!!