Imported eps text hollow so how to fill it?


#1

V4
Imported eps file from vector graphics prog Freehand sees the text with no fill, just outline is colour. As you can imagine readability is awful.
How can I select the text and give it a colour fill ?

Steve


#2

If you have closed curves, you can hatch them with a solid color. invoke the hatch command, select your curves. If they are not closed they won’t hatch.


#3

Sometimes you just need to sit on them for awhile until they hatch… :smile:


#4

Haahah! but look out for the sharp bits if they are hatched already!


#5

Aha, (icon for a smile here if I could find such in the options for writing this…where are the little icons to be found ?)
my white layer eps has my white edged text now with black fills, however how do i get the fill to be the same colour as the layer colour of white ? So that if I alter layer colour the fill will alter with it ?

Steve


(Margaret Becker) #6

Select the hatches and look at Properties. Does it say Color By layer or By object? Set it to By layer.


(Willem Derks) #7

To get those, type a : (colon) character and see some smileys pop-up.
They are “Emoji emoticons” and a reference can be found here:

to get this :monkey_face: you need to type :monkey_face:

:see_no_evil: :hear_no_evil: :speak_no_evil:

-Willem


#8

Thanks Willem, :smiley:

and I’ll try for that Margaret.

Cheers
Steve


#9

Hey, people!
I have a similar issue. After imported .ai file (letters + logo), it has only outlines and I can not EXTRUDE the whole surface. Only the outlines get extrudred. Tried this “Hatch” tool, but it only colors the inside.
When I type text inside Rhino it does extrude. (And has those “cross marks” inside a letters, while imported letters are blank inside.)
May be you can help me (don’t want to open a new topic, and I searched, but unfortunately did not find the answer).
Since I’m a new to Rhino (learned 3D Max over a decade ago, this why I recall the extrude command), will appreciate a detailed explanation. May be you can point me to some tutorial you know about. Thanks a lot!


(Pascal Golay) #10

Hi Eva- if you Extrude from the Solid menu and the curves are closed and planar, you should get solids- in any case, when in the ExtrudeCrv command, set the command line option to Solid=Yes, which is what running the command from the Solid menu does.

-Pascal


#11

Thanks a lot, @pascal! Solid Menu → Extrude Planar Curve worked fine! Still don’t know what the sub options: Straight, Along Curve, To Point, Tapered mean. But I will try figure it out in the help section. Meantime used Straight option.