I'm no longer seeing the revert option


#1

The title is the question - what’s happened to the revert option in the file drop down?


(Kyle Houchens) #2

what version of the wip are you running?

rhinoceros> about rhino


#3

Same thing here. Rhino WIP 5E140w Updated (solved)
Software information

Software versions
Rhinoceros version: 5.4 WIP (5E140w)
Rhinoceros path: /Applications/RhinoWIP.app
IronPython version: 5.1.2015.131
WIP expiration: 1 settembre 2017
Language: it
macOS version: Versione 10.12.5 (Build 16F73)

Plug-ins
/Library/Frameworks/3DconnexionClient.framework/Versions/A/3DconnexionClient

Third party kernel extensions
com.logitech.manager.kernel.driver (6.60.1) 88007D03-1C9E-3720-889D-7DE29B8BF561
com.3dconnexion.driver (10.4.3) CDD8E81B-F6DA-3673-B781-9AB464363E29
com.kairos.driver.DuetDisplay (2) ACE0314B-69A7-3100-9155-3B4B6C96B2EC

Hardware information

Computer hardware
Hardware model: iMac13,2
Processor: Intel Core i5-3470 CPU @ 3.20GHz
Memory: 32 GB
Architecture: Intel 64 bit

Video hardware
Graphics: NVIDIA GeForce GTX 680MX 2048 MB
Memory: 2048 MB
Screen size: 2560 x 1440
Displays: iMac (109dpi 1x)

USB devices
Apple Inc.: FaceTime HD Camera (Built-in)
Apple Inc.: Bluetooth USB Host Controller
Inateck USB to SATA3 Bridge: Inateck Generic USB Device
Lexar: WorkflowD512
GenesysLogic: USB3.0 Hub
3Dconnexion: SpaceMouse Pro

Bluetooth devices
Sconosciuto:
Apple: Apple Wireless Keyboard
Apple: Apple Wireless Trackpad

OpenGL information

OpenGL software
OpenGL version: 2.1 NVIDIA-10.17.5 355.10.05.45f01
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bit
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: Yes

Appearance settings
Antialiasing: 2x
Mip map filtering: Nessuno
Anisotropic filtering: Nessuno
Updated
@JKayten @theoutside. I solved this way (for the time being) I connected the disk I use for Time Machine, I waited until it was backed up. I saved Rhino files. I closed Rhino. Turn off the Mac. Restarted


#4

it’s there for me on 5E140w.
?

25 AM


#5

Hi jeff
Are you on the latest version of Sierra?

Simon


#6

yep. i installed it on that computer last night


#7

Thanks Jeff. I solved and updated the post.


#8

It’s there this morning. Very strange…