New update. Trim doesn't like revert


#1

I just downloaded the rhinoceros_wip_20140129.dmg and loaded it on both machines. I was warned, okay, so now I have to get used to the new layout. I liked the floating windows most of the time.

I’m trying some simple stuff to an older model. Trim was what I needed and what worked, but I couldn’t get the dialogue box the revert back to the tools palette. Then I made the mistake of hitting cmd-s for save forgetting that you use the new saving system the Macs now have (Only you and Apple products seem to use that. I am not fond of it). So I duplicate it, planning to rename the duplicate and revert the one I had saved to its previous save. ThIs is where I really got into trouble. When I brought it back I got an error message (see attachment) and a locked up program, but I had my tools back on the left hand side. Got out of the program, restarted it, got my file names straightened out and the thing froze up again, but only momentarily and with no error message.

Rhino wanted to send you a report, but this all happened on the machine I keep offline, so I can send you a screen grab.

I’m using os 10.8.5 on a macpro 3.2Ghz quad core. AND I guess I should mention I have a wacom since their drivers do cause problems.

I just tried it again and got the same error. This time I tried to revert to the last saved, I didn’t get the revert and the trim palette stayed. AND Rhino wanted to send the info to Apple. I’m attaching that as a text file. I case I’m not clear: The process is trim, revert, error.
kking files.zip (588.1 KB)


(Marlin Prowell) #2

Please try this again with the 2014-02-03 WIP release. This sounds like an issue that existed in earlier WIP releases.