How to make dimansions be the same in model and layout?

Hi everyone, everytime I scale my dimensions in layout it becomes huge in model. Is there any way to make them not scale whenever changing from model to layout?

Hello-- see DocumentProperties > Annotation styles page > “Enable layout space scaling”


1 Like