Leader scaling in layout


#1

hello,

why is the size of my leader changing from model to layout area? how can I fix the size of the leader?
I want it to be exactly the size like in the model layout.


(Pascal Golay) #2

Hi Benjamin- in that leader’s dimension style, you need to set the Model Space Scaling to 1:1 (DocumentProperties> Annotation > Dimensions> “your dim style”). Or, you can disable model space scaling altogether under DocumentProperties> Annotation.

Any luck?

-Pascal


#3

perfect thanks! I never did large scale drawings in rhino, therefore I never noticed that option!

Benjamin