Layout Scaling Annotations Trouble

I can’t seem to get my scaling right in Layouts, in one of my layout pages I have 3 details windows, 2 are at 1:30 scale, the other is at 1:50 scale. I have my text set at 1.3 and model space scaling at 20. When I print out the layout page the text is a different size in the detail windows on the layout page, how can I get the text to be consistent in size in all details whatever the scale of the window ? tia :slight_smile:
test file attachedLayout Scaling.3dm (14.7 MB)

Hello - Set ‘Enable layout scaling’ in DocumentProperties > Annotation styles. Any better?


yeh, it looks like I’m going to have to make a few different dimension styles as I want some text larger than others, but that works fine :slight_smile:.
Pascal, I’m still getting annotations that are shifting/moving when I go into layouts. It’s a pain :frowning:
After creating 2d geometry in model space, I then annotate in model space, then move over to layouts. Things seem to move a little when I create a detail view, any ideas ? tia