How to-Launching Grasshopper in Rhino 6 in MAC

Hello,Grasshopper Its supposed to come with Rhino 6 for mac but when I type it in command bar doesn’t show.
Please help.


I have the same problem! Help, please!

Hi Yamile -

Please start by running the Rhino SystemInfo command and copy-paste the result here.

Thank you for your early reply. Here are some screenshots of the issue.

Captura de pantalla 2021-12-14 a la(s) 13.35.46.png

Captura de pantalla 2021-12-14 a la(s) 13.35.46.png

Hi Yamile -

Again, please start by running the Rhino SystemInfo command and copy-paste the result here.

Sorry, here it is.

Rhino 6 SR35 2021-8-10 (Public Build, 6.35.21222.17002, Git hash:master @ 073ac7b225c67348731c6597127b9410126c3139)
License type: Undefined, build 2021-08-10
License details: Stand-Alone

Apple Intel 64-bit macOS Version 10.13.6 (Build 17G66) (Physical RAM: 4Gb)
Mac Model Identifier: MacBookPro8,1
Machine name: MacBook Pro de Yamile
Language: en

Intel HD Graphics 3000 OpenGL Engine (OpenGL ver:3.3 INTEL-10.4.14)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 2x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel Inc.
Render version: 3.3
Shading Language: 3.30
Maximum Texture size: 8192 x 8192
Z-Buffer depth: n/a
Maximum Viewport size: 8192 x 8192
Total Video Memory: 384 MB
Graphics: Intel HD Graphics 3000
Displays: Color LCD (114dpi 1x)

Graphics processors
Intel HD Graphics 3000 (384 MB)
Color LCD (1280 x 800)

USB devices
Apple Inc.: FaceTime HD Camera (Built-in)
Apple Inc.: Apple Internal Keyboard / Trackpad
Apple Inc.: Bluetooth USB Host Controller
Apple Computer, Inc.: IR Receiver

Bluetooth devices

Third party kernel extensions

Third party plugins

Rhino plugins
/Applications/ “PanelingTools” 6.35.21222.1002
/Applications/ “Commands” 6.35.21222.17002
/Applications/ “Snapshots” 6.35.21222.1002
/Applications/ “RDK_EtoUI” 6.35.21222.17002
/Applications/ “Displacement” 6.35.21222.1002
/Applications/ “Renderer Development Kit” 6.35.21222.1002
/Applications/ “Rhino Render” 6.35.21222.1002
/Applications/ “RhinoCycles” 6.35.21222.17002

Hi Yamile -

It appears that you are running an illegitimate copy of Rhino and we have no way of debugging those.

That’s weird, I download a free trial several years ago, then I tried to update the version recently and it asked me for a license number, I didn’t put any but it kept working anyway. What can I do?

It looks like you have a Rhino 7 evaluation available. Add the license to your rhino account and login to Rhino 7.

Doesn’t match with my MacOS version unfortunately :cry:

Hi -

When you purchase a Rhino 7 license, you can get a license key for Rhino 6.

I tried to make the purchase 3 times already with 2 different cards and this is what I get. Can you help me?

Call the sales support line. Rhino - Rhino Support