How to get the Mac trackpad to work in Rhino?

I’ve been using the OSX Rhino version for some time but have recently bought the full PC license as well as there were just too many things missing in the native Mac version. I’ve installed Windows with Bootcamp but now I can’t get the Mac trackpad to work properly. I have installed the Trackpad++ program that brought back a number of features (such as pinch zoom) when viewing photos and such, but it still won’t work with Rhino.
The biggest issue is that I can’t do a 2-finger gesture to move the view about in the Top-, Front- and Right Viewports or rotate the view in the Perspective Viewport.
This has never been a problem in the native Mac version. I often do some CAD work when I’m out and about, or during down time in my other job so it’s essential that I get this to work without a mouse.
Any ideas?
Many thanks

I haven’t used the mac version, but on windows you’ll probably be happier and more productive with a mouse. I’m also using a mac running bootcamp btw.

Thank you for the reply. Yes of course, working with a mouse is the better way in a CAD program, but not only have I gotten used to just using the trackpad, but there are often situations where I just can’t set up a mouse. I take the laptop with me, and use it in its literal sense, sitting on my lap. I’ve spent many very productive modelling hours during break- or downtime in my day job, late at night in bed…I just have to seize every opportunity as time is limited.
Without a mouse I can’t use the Win Rhino version on the Mac at all, it’s just not practical if you can’t spin the perspective view around or move the other views according to your needs.

Btw, another small issue is that I find that the display is ever so slightly fuzzy, curves for instance are not displayed real sharp. There is a real difference to how it looks when you compare the native Mac version, the PC version on a PC and the PC version on Mac (bootcamp). The PC version on Mac is just not as sharp. I’ve installed all the latest available drivers (Nvidia), set both Rhino settings and Nvidia control to “performance”, but that didn’t change anything…


I have this exact same issue. Can’t use the trackpad on a Macbook running the PC version of Rhino in bootcamp. Is there a way to remap the keyboard to allow for these functions, or possible adjust trackpad settings in the PC control panel? Hmm.


@christophercurtissmi It has been a while since I used Rhino in Bootcamp but I think the trackpad on my MBP and keyboard work the same in Parallels. I think I would remember if it was different.

Two fingers on the track pad to zoom in and out. In perspective I use arrow keys to rotate. Shift + Arrow keys to pan. That is not working?