How do I get the cplane to work when "project" and "disabled" are selected


#1

I am having problems getting my cplane to work when i have “project” and "disabled"
selected. Does anyone have any suggestions.
Thanks,


#2

If Osnaps are disabled, all construction pick points go to the active CPlane by default. The viewport you are drawing/picking automatically activates its own CPlane. Does this help any?

–Mitch


#3

When Osnaps is enabled nothing changes. When I place an element in the front view it does go to the cplane just fine.


#4

When Osnaps are enabled, all object snaps are projected to the active CPlane in the window you are drawing in. Are you saying that with Project on, and drawing objects in the Right viewport, that snaps do not get projected to the World YZ plane?

–Mitch


(David Cockey) #5

FCZiegler - Are you using the default CPlanes? Are you aware that each viewport has it’s own CPlane?


#6

David thank you I think that helped.


#7

Mitch thank you that helped