How can I set a VIEW rotation center in Rhino, now the view rotation operation is suffering!

I don’t know if it’s my own problem, but to rotate the view (holding right mouse button) in Rhino is really suffereing from the first day I use it. In most cases I can’t rotate the view as my expectation. It seems the view rotation center is always the world coordinate system center (0,0,0). How can I set a customed view rotaiton center?

Thanks!

Hello - there are several things to check - in Options > View:

Also, in the Gumball menu, there is a setting to check - this (in my opinion) should be un-checked for predictable behavior.

-Pascal

1 Like

i typically Zoom Selected (ZS) to reset the center

1 Like

Thank you, Pascal, for your quick and detailed answer!
For me “rotate relative to view” works best.
I really regret that I should have asked the question in the forum!!!