Hiding wall layer lines in plan view

I have built a model using Visarq components, including walls that have layers such as framing, sheathing, etc. This is great for my section views, but I cannot figure out how to hide these lines in plan view. I would just like to see a border of the wall in plan, with the hatch I assign it. I have tried adjusting the line projection view and section view of the entire wall, as well as each individual layer of the wall. They are still there no matter what I change the settings to. There is not a “no print” lineweight, and I cannot type my own in, and even when I set the lineweights to 0.00mm, the lines still show up.

I am using the hidden viewport and have ‘PrintDisplay’ turned on. Any advice?


For now, it is not possible to choose different display modes in floor and section views. Selecting diferents levels of detail to hide the inner lines is not available either for now, so I will add your vote to this feature.