Help! Can't log in to Rhino 7 WIP

Hi! I recently installed a rhino update and am no longer able to use Rhino 7. I have a valid Rhino 6 Educational license, but now when I try to log into Rhino 7 WIP I get this error:

This product only supports Core hour billing on this device.

I get the same error logging in with a team NFR license.

I’m running this on my macbook pro laptop running bootcamp with windows 10 pro — not using any strange virtual machine or windows server configuration.

we had an odd install error yesterday that appears to have been fixed.

please try a new download and uninstall old / reinstall new from here-

Hi @theoutside, this did not work. I downloaded the latest WIP, uninstalled and reinstalled, but I have the same issue.

Here’s my Rhino 6 SystemInfo if it helps:

Rhino 6 SR27 2020-6-24 (Rhino 6, 6.27.20176.05001, Git hash:master @ ba2c30de00be5a8b210bc297715204e941911799)
License type: Educational, build 2020-06-24
License details: Cloud Zoo.  In use by: Andrew Heumann ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-OG5HI9F

Non-hybrid graphics.
Primary display and OpenGL: Intel(R) Iris(R) Plus Graphics 650 (Intel) Memory: 1GB, Driver date: 6-5-2020 (M-D-Y). OpenGL Ver: 4.6.0 - Build 27.20.100.7990

OpenGL Settings
  Safe mode: Off
  Use accelerated hardware modes: On
  Redraw scene when viewports are exposed: On
  
  Anti-alias mode: 4x
  Mip Map Filtering: Linear
  Anisotropic Filtering Mode: Height
  
  Vendor Name: Intel
  Render version: 4.6
  Shading Language: 4.60 - Build 27.20.100.7990
  Driver Date: 6-5-2020
  Driver Version: 27.20.100.7990
  Maximum Texture size: 16384 x 16384
  Z-Buffer depth: 24 bits
  Maximum Viewport size: 16384 x 16384
  Total Video Memory: 1 GB

Rhino plugins
  C:\Program Files\Geometry Gym\Rhino3d\ggRhinoIFC.rhp	"ggRhinoIFC"	1.8.10.0
  C:\Program Files\Rhino 6\Plug-ins\Commands.rhp	"Commands"	6.27.20176.5001
  C:\Program Files\Rhino 6\Plug-ins\rdk.rhp	"Renderer Development Kit"	
  C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp	"Rhino Render"	
  C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp	"RDK_EtoUI"	6.27.20176.5001
  C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp	"Renderer Development Kit UI"	
  C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp	"Snapshots"	
  C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp	"RhinoCycles"	6.27.20176.5001
  C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp	"Toolbars"	6.27.20176.5001
  C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp	"3Dconnexion 3D Mouse"	
  C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp	"Displacement"	

a few things- your v6 is old and you are due for an update on that.

and secondly, your machine is woefully inadequate for any serious modeling.

Our basic system info is 4gb vram and yours has 1gb . Also Intel iris is not good for open gl.

bootcamp is the right way to go for running windows, but the graphics system of this machine is just not up to what it needs to be to run well.

see these articles-
https://discourse.mcneel.com/t/if-you-are-buying-a-new-laptop-read-this/108146/2

that said…

this does not explain why v7 won’t run. (it should run, but on this machine will run poorly)

if you go to programs and features and then find rhino, single click on it then run modify>repair.

any luck?

It’s neither here nor there, but for what it’s worth, rhino runs great on my machine for my purposes. I’m not building GB+ models, I’m using grasshopper and writing plugins. (though I do frequently handle significant amounts of geometry without much trouble). My Rhino 6 wasn’t updated because I basically exclusively use the 7 WIP.

Repairing the install did not fix the issue. @brian?

Ok, good to know.
call Tech support and Let’s take a look at what is going on… something weird is afoot.

tech is open 8-12 and 1-5 (closed for lunch) m-f PST.

(206) 545-6877

@andheum any chance I can get temporary remote access to your machine? This is a bug in the code that detects whether you’re running Windows Server or Windows Desktop. Tech support won’t be able to help you :smiley:

I’ve got a meeting for the next couple hours; after that I can jump in and help. I’ll send you an email…

that would be awesome. happy to give you remote access. I have team viewer installed or can use whatever service is easy

OK, after poking around a little bit, it turns out that @andheum had configured the CloudZooPlainText setting in advanced options in order to configure compute. Disabling that setting by editing the file "C:\Users\[your-username]\AppData\Roaming\McNeel\Rhinoceros\7.0\settings\settings-Scheme__Default.xml" to remove the key fixed it.

2 Likes