Gumball keeps going off axis


#1

Gumball is at an off axis angle when I select an object. Easy enough to reset it but why does it go back off axis all the time?
Tried resetting defaults - no fix.


#2

When you click in the little white circle, what are your settings? Is Gumball set to CPlane, Object, or World? Also, by design, once you have started manipulating an object with the gumball, it stays “attached” - if you deselect the object, then reselect it later, the gumball will be in the last position you left it, not the default.

–Mitch


#3

Ah ha! I’ve realigned it to World and that has solved the problem. Thanks Mitch!
T


#4

I have the same problem. Changing the gumball position to “align to CPlane/Object/World” doesn’t change its location. I can manually reposition it to the right aspect but it immediately resets when the object is deselected. Its quite frustrating.







(Dan Belcher) #5

Sorry, I’m late to the party. Are you still having this problem? I’m unable to replicate this issue in 5A794w - the most recent WIP - or perhaps I’m misunderstanding something or missing a step.


(Pascal Golay) #6

If there is more than one object in the selection - say a group - then the position/orientation will not survive deselect/reselect. This only works, in theory at least, for single objects.

-Pascal


#7

Yes, this issue happens when there is a group selected. I will often group objects which makes the gumball resetting every time I deselect not ideal. Is there a way to have it associate the gumball position to the group rather than the objects?


#8

Problem solved - it was a simple lack of my knowing to reset the Gumball after I rotated the object.
Thanks.