Gumball Glitch!

I am at my wits end with my Gumball. In the last week my Gumball has started to “jump” when I go to make any type of move to an object. When I select an object the Gumball is displayed as usual, as soon as I go to make a move it jumps out of place as if its snapped to something nearby. This happens all the time, even if I disable my snap menu. I am running on the latest update to Rhino 7 on a Mac. Its making it impossible to do any work. Is anyone else experiencing this? Is there a fix???

Hi Hilgard - in the options for Gumball, make sure Smooth Dragging is set.

image

On Mac this is in Settings/Preferences > Modeling aids > Gumball page > Smooth gumball

-Pascal

BUT, the fact remains that Snappy Dragging shouldn’t jump upon first dragging a handle. Surely this isn’t optimal.

That is what it is for, yes - snaps the gumball origin.

-Pascal

Thank you!!! I have never changed that setting but somehow it wasn’t in smooth. Fixed!

Ah, so the Gumball origin snaps to the cursor position, thus the jumping. Feels really odd to me, but I get the reasoning.