Ground in renders rhino 6

Im trying to get my ground plane to look like this, how do I change the rhino 6 render settings to this??
I figured it out in rhino 5 with flamingo. Please


You can enable the ground plane

Then set a black, metal, plastic or paint material to it.

mine doesn’t show the reflection?

I use the Raytraced view.

edit: plastic and paint seem to give a reflection.