Grasshopper window opening takes 3-5 mins

Hello you all,

After updating my Rhino7(2023 August Update), I am having some trouble opening my grasshopper.
This problem appears suddenly after the update and I don’t have even that many additional plug-ins, like 12?

It takes me at least 3-5 minutes to open an empty grasshopper window.
The funny thing is that I don’t have any problems with Rhino itself, only with Grasshopper.

Had anyone the same issue and solved it? Could someone please help me out?

Installedversion: 7 SR32 (7.32.23221.10241,2023-08-09)

Hi -

I would call that very many.
Have you tried removing those and see how much time it takes for Grasshopper to launch? Then add plug-ins you need and see if you run into one that makes loading times significantly slower.

Hey, thanks for your reply. That is the solution that I wanted to avoid, but maybe it is also the most efficient one.

Loading the plugins from disc might also help, see this topic for a good example (scroll down):

Thank you very much for your reply. This is really helpful!! Wish you a great day!

1 Like