Grasshopper reacting very slow

unhandled

(Sgiorgioramsaroep) #1

Hi,

I am working in Grasshopper at the moment, but connecting components and drag wires gives a lot of Lag and frame drops inside of Grasshopper. Is there a solution for this? I have 16GB RAM, but the videocard on my laptop isn’t quite the best one out there. Its an Nvidia Quadro M1200.

Thanks in advance,

Yours sincerely,

Giorgio


(David Rutten) #2

If your file is huge, the delays you’re seeing may be due to auto-saving. Is the file more than a couple dozen kB?


(Sgiorgioramsaroep) #3

\yes, its 8.6k kilobytes at the moment. I have disabled the auto save and its work a little faster now but everytime i open my file i get the following message:
image


(David Rutten) #4

That’s not big, unless it’s autosaving to a volume with an atrocious data transfer rate that should go unnoticed.

I’m going to need that file if I’m to figure out what’s wrong.


(Sgiorgioramsaroep) #5

Can i send it by private message?


(David Rutten) #6

Sure.