Slow Grasshopper

Hi everyone! i have a question… probably stupid one but I can figure out the problem.
I have a very large definition, and everytime I make any operation (plug in some data into another one ) it takes around 1-2 seconds to plug out the result. I tried to disable parts of the definition to figure out what whas making the slowind down… and end up disabling the whole definition and still didnt get reason for being so slow.

In the uploaded video you’ll see better.
(I can´t upload the definition because its huge, full of clusters…) If you could give me some suggestions in why is this happening…

Thank you in advance!

Removing the Gh autosaving and making sure your previews are turned off should help.

2 Likes

Hey Japh. It was just that, then recompute and everything works as always. Thank you very much! I was really annoyed about this all day at the office and now I feel much better haha

1 Like