Grasshopper Dimensions go Wild

After Rhino update, the dimension of a project went in a different size. whats wrong and how could i fix this ?

Try changing the default Annotation Style in your Rhino document to one that uses dimensions that are scaled appropriately. Alternatively you can use the Assign Annotation Style component (make sure to right click on it to show all parameters) and globally change the scale of all of the annotations that you pass into it.

1 Like

solved with annotation style setting thank you