Dimension size problem


#1

I think I must be going mad as I have managed to this before. I am trying to change the dimension unit size so that it is visable on my screen, I go to dim settings and there is no option to do this. I have the option to resize text but not dimensions.

Any help?


#2

so

file-settings=no option
dimension-dimension settings=no option

google tells me file-properties-standard…properties is not even there, just settings which leads to the same problem as above.

The dimensions box is set to “default” no option to change this, if I click the small + button to bring up the new dimension style option and click any of the given option Rhino shuts down, this has now happened 3 times.


#3

On other drawings I do have the option under dimensions-styles-sizes but on my current drawing all I have is “default”, in the dimensions options, how to I bring back my options?


#5


(Mary Ann Fugier) #6

Hi Simonms,
It would be good to know the version of the Rhino 5 WIP you are running. It may be different than mine.
I am running the Rhinoceros version: 5.4 WIP (5E106w)

I think I must be going mad as I have managed to this before. I am trying to change the dimension unit size so that it is visable on my screen, I go to dim settings and there is no option to do this. I have the option to resize text but not dimensions.

Sorry, I am not exactly clear on what you are asking. When Annotation scale checked, the layout text height is displayed and plotter exactly the height is was created. So if you test is 5mm high, it is 5mm on the layout sheet.

To resize the text, you may want to uncheck the annotations scale. Or you could seltext and size the test to whatever you feel is more reasonable, too. Please post model that has the issue so I can work with it and get you the correct answer.

Dimension units and dimscale are different. If you are having trouble seeing the dimension on the screen, are you in layout or model. Model scale for model is set in the style. If annotation scale is on, then the true size of the test, arrows, gaps… are used. Try scaling these values up if Annotation scale is on.

x is set to “default” no option to change this, if I click the small + button to bring up the new dimension style option and click any of the given option Rhino shuts down, this has now happened 3 times.

This seems to be working as expected for me.

On other drawings I do have the option under dimensions-styles-sizes but on my current drawing all I have is “default”, in the dimensions options, how to I bring back my options?
You could also pick the gear and import a dimension.

Another option is that you can import dim styles from another model.

I have made some assumptions here.
Please let me know if you have additional questions.
Or if you prefer you may email me a model to mary@mcneel.com

Sincerely,
Mary Ann Fugier
McNeel Technical Support and Training
Seattle, WA