Graphic bug?: Curves disapear sometimes

Hey, normally it’s sometimes for no reason in shaded view, now the curves are not displayed in one window in all views. Is this an NVidea driver bug? Occurs through all previous versions. Is there a certain setting to solve this? Thanks in advance! Hannes

Actually they only appear when selected

What happens if you disable hardware acceleration?
If that solves the issue, at least you know this is GPU related.

You will need to turn hardware acceleration back on for optimal performance though.
(not sure how optimal it is in this case )


Hi Hannes, if you work with the MAC Rhino version it is a known bug reported here.
If that is not the case, could you upload an example file and a screen shot of your OpenGL settings (Rhino- Tools- Options- View- Open GL)?

1 Like

@Verena it works again, worked a bit further and now exactly the same curves are visible for some strange reason. Thanks for you support! Weird. LG H

I have had this problem for years…although I think it is only a V5 thing - I don’t recall it happening in V4
No one seems to be able to solve it…
Anyway, It’s a tricky one, since it doesn’t always happen.
As far as I can work out its something to do with the curves being projected onto the cplane. They will sometimes display as if they were using a dashed line type, sometimes not display at all until selected…
The workaround is simply to simply call “zoom all” and it usually comes right.


1 Like

Thanks @rabbit will come back when this occurs again! cheers H