GPU Disabled?

wip

#1

Not quite sure why these recent version of WIP are showing GPU disabled.

also my OpenGL anti-aliasing can not start.

does anyoone know why?
see screen capture below.



#2

is there anyone could help?


(David Eränen) #3

Hi zhoushimiao,

I don’t have any good suggestions except to re-install GPU drivers and restart your computer afterwards. I would also suggest to try this week’s WIP when it is released in a couple of days.

@BrianJ @steve @jeff Any idea what’s going on?


#4

David,
thanks for your reply.
But I’ve update the latest Geforce drivers.
also with the latest WIP version.
seems not work.

V


(David Eränen) #5

zhoushimiao,

I have to ask to be sure - have you rebooted your computer after installing the latest GPU drivers? Sometimes Rhino can have problems querying your GPU driver if the computer hasn’t been restarted.

Edit: The reason I’m asking is because Rhino reports 0 GB video memory which looks wrong.


#6

for sure rebooted several times.


(Jeff Lasor) #7

It looks like you’ve disabled hardware acceleration…

Look at the screenshot attached, and make sure “UseHardwareDriver” is CHECKed under the OpenGL options…

-J


(Jeff Lasor) #8

I would also restart Rhino after saving the change.


(Steve Baer) #9

It actually doesn’t look like that is the case since the OpenGL information screen is reading nVidia.

Are you seeing the same problem in Rhino 5?


(Jeff Lasor) #10

I know…I saw that too… but the only place in the code where we display “GPU Disabled” is if hardware acceleration is off…one line. So I’m not sure why he would be seeing that in his viewports if it was on.


#11

Jeff,
thanks,
I’ve check the UseHardwareDrive Option.
It works.

V


(Steve Baer) #12

Was the UseHardwareDriver set to false? I can’t quite tell based on your reply


#13

yes. the UseHardwareDrive were set to False.