Problem with a rhino file

I have problems with a rhino file when opening it. it opened the file without any problem and now it stays like this

The size is 1.18 Gb

Hi Miguel -

I’m not sure what that means. At some point, long ago (?), the file opened without problems and now it doesn’t? If so, what happened between those two points in time?
From the task manager, it looks like Rhino is still working. How long are you waiting? Is the file on a network or local disk? Can you import the file? Does it change anything is you disable 3rd party plug-ins, restart Rhino, and then open the file?
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Yesterday I opened the file without any problem it took about 2 seconds to open and today I waited more than half an hour and it does not open, the file is on the local disk, I tried to import the file and the same thing happens the black screen remains and I have also waited more than half an hour and nothing. The file has rhino and visualarq geometry; the day it was working fine (yesterday) send the entire model to revit through the visualarq plug-in called VISUALARQ OBJECTS TO REVIT

Thanks for more information, Miguel -

Clearly, something must have changed on your system. Do you have any idea of what that might have been? Windows update, new GPU drivers, new software versions?

If you haven’t changed the default file settings in Rhino, saving your file will send an older version to the trash can. If you restore one of these older versions, can you still open that?
-wim

I haven’t seen or advertised that anything has been updated, I opened one of those autosave versions of rhino and the same thing happens.

Hi Miguel - when the file opened in 2 seconds, was it also 1.18 GB? What happens if you open the file from a Rhino started in safe mode? ( On the Windows Start Menu, look for Rhino 7.0 in Safe Mode)

-Pascal

Yes, it had the same size when it was opened quickly and when I opened it in safe mode this appears

but then it stays the same without responding

Hi -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 7 SR21 2022-7-27 (Rhino 7, 7.21.22208.13001, Git hash:master @ c31aea87137a5d0de449338a7ef6856f49dd4797)
License type: Commercial, build 2022-07-27
License details: Stand-Alone

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 47Gb)

Computer platform: LAPTOP - Unplugged [35% battery remaining] ~31 minutes left

Hybrid graphics configuration.
Primary display: AMD Radeon™ Graphics (AMD) Memory: 1GB, Driver date: 5-5-2021 (M-D-Y).
> Integrated accelerated graphics device with 6 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce RTX 3080 Laptop GPU (NVidia) Memory: 16GB, Driver date: 7-21-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 516.94
> Integrated accelerated graphics device with 4 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-21-2022
Driver Version: 31.0.15.1694
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 16 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Tibidabo\Tibidabo.rhp “Tibidabo”
C:\Program Files\Rhino 7\Plug-ins\Tibidabo\VisualARQ.rhp “VisualARQ”
C:\ProgramData\McNeel\Rhinoceros\7.0\Plug-ins\Datasmith Rhino Exporter (d1fdc795-b334-4933-b680-088119cdc6bb)\DatasmithRhino7.rhp “Datasmith Exporter” 4.27.2.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Please try this to see if the problem is related to a third-party plug-in:

  1. Start Rhino and make a new file
  2. Run the Options command and go into the Plug-ins page
  3. At the top of the list, change the filter to “Plug-ins that do not ship with Rhino”
  4. Disable all of them

5 Restart Rhino
6 Now try to open the problem file

Does it open?

If it opens, then enable one of the plug-ins and restart.
See if the file opens.
Continue through enabling one plug-in at a time and restarting until you find the problem.

Still not opening I got this in the command bar

Sorry, without a context, that message doesn’t mean anything to me.

How big is the file?
Please ZIP it and upload it to tech support.
https://www.rhino3d.com/upload

Please include this URL in the upload comments:

https://discourse.mcneel.com/t/problem-with-a-rhino-file/147263/11

Okay, what Recipient e-mail address ?

tech@mcneel.com

Generally when you see 1 active core working hard. I think rhino is generating render meshes from the file. Did you try to use save small? That may cause rhino to spend time generating meshes from scratch.

The size of the file is more than 1 GB, is it delaying to upload, supports more than 1 GB to upload?

will follow up via email-