File Not Found Error

unhandled

(Alex Sanchez Lopez) #1

I have been working with Rhino 5.01 for a while and never had any issues until today when I opened a file I was working on last Friday and I got the following error:

image

I’ve uninstalled this Rhino, re-installed it and I’m still getting the same error message. I’ve then tried to install Rhino 6 and see if that fixes it and it’s still coming up with the same problem.

Has anyone come across this before? Any thoughts?

Thanks,
Alex


(Alex Sanchez Lopez) #2

Also worth noting that this is the case with all the files that I’ve tried opening…


#3

Dumb question, but are you sure the files are actually there? Can you double click on one of them to open it? If nothing else works - if you run Rhino and type _Audit3dm and browse to the file, does the info say anything unusual?


(Alex Sanchez Lopez) #4

Hi Helvetosaur,

Thanks for your message. Yes, the files are there and I’ve tried opening them through the file explorer instead of through Rhino but it doesn’t even open them this way.

I click on Open, and it doesn’t do anything…

By dragging and dropping them into Rhino, it brings up that error message.

I’ve just tried importing it in and that seems to open it… Not sure what’s going on


(Nathan 'jesterKing' Letwory) #5

Could you please share such a file with us? If you don’t want to share publicly you can use rhino3d.com/upload . Please paste a link to this Discourse discussion in the comments field, so that it ends up with the right person.

Thank you,
/Nathan