Failed to Save Rhino File

unhandled

#1

Also having this problem. This is a very important file and I’m about to lose a truckload of work. Any suggestions?


#2

Before you ask - I’ve tried to save as V5, I’ve tried to copy the geometry out to another file, I’ve tried to save to the desktop. No luck.

Between the screwy dimension history thing and this, V6 is so far, a disappointment.


(Pascal Golay) #4

Hello - am I correct that you are working in a recovered autosave file after a crash? I’m sorry, I do not have a suggestion. Can you run the Autosave command? Just in case.

-Pascal


#5

The program crashed two days ago and I opened the Autosave file then, just didn’t rename it yet. I’ve saved numerous times since then.

Autosave failed

AutoSave%20failed


#6

Losing an hour and a half of work when the deadline is 3 hrs away - sucks


#7

Hi Arail,

I may be late… But could you potentially select those clusters of objects individually and from the file menu choose “export selected”?

You’d end up with separate files but atleast you may not lose all the work?


#8

Thanks for the suggestion
Unfortunately I had to bail out, force close the file and rebuild the lost work. Wish I’d thought of your suggestion earlier. It might have resulted in isolating the offending material. Or not, who knows.


(Dale Fugier) #9

Hi @arail,

In the folder where Rhino was trying to save, so you see one or more .tmp files? If so, is there a way I can get a hold of them?

Thanks,

– Dale


#10

I will check the Recycle Bin later when I have a moment.
I cleared everything out of the folder and figured I will leave V6 on the shelf for awhile.
Worth noting - when I opened the last saved version of the file in V5 all of the blocks in my title bars were gone.


(Contact) #11

Hello I have the exact same problem right now.
Rhino failed to save for unknown reason. Last save was 6hours ago…
My file is still open.
I can’t lose all the work of the day, deadline is tomorrow.

Did anyone figure out how to solve that problem?

Moreover, several time I had crashing problems with rhino 6, and problems in copy/paste.

AND I often have problems when printing. Locked objects dont show up (i checked if it was activated,it was)

PLEASE HELP.


#12

I wish I could offer solace but I can’t.
I lost the file referred to above.
I only play around in V6 now, I’m sticking with V5 for real work.
I’m used to new versions of software that crash more often than is desirable, but this complete loss of work is not something I can take a chance with.
My advice - work in V5, set your AutoSave to every half hour and use Dropbox.
Saving to Dropbox is much more stable than depending on Rhino.
Wish I could save your 6 hours of work, maybe McNeel can help.


(Wim Dekeyser) #13

We haven’t yet found a way to replicate this behavior, and as such, we don’t have a fix.
Your file is still open - can you still use all of the regular command without problems?

Can you select all geometry except for dimensions and export these - perhaps to a different file format?

What happens when you force an autosave by using the Autosave command? Any error messages?


(Contact) #15

I saved my file as DWG and then re open the DWG in rhino 6. The saving worked.
All lines + text were there. I lost the layout and the all dimensions.

I can use all commands except ctrl+c ctrl+v

When i force autosave, it says autosave error

Ps: when i did export selected as dwg it didnt work. When i did save as DWG it did.


(Wim Dekeyser) #16

Can you keep that file open for the time being in case someone else has some bright ideas of what you could be trying next? Thanks!


(Contact) #17

Yes, I will keep it open.
Thanks,


(Contact) #18

Do you know why locked object in layout are printed dark gray ? ans sometimes it doesnt even got printed ?
I checked in the printing options there s nothing


(Andrew le Bihan) #19

Would you allow me to remote control your computer? I believe I know how to get this to save.

If so, email me at andy@mcneel.com


(Andrew le Bihan) #24

Sorry for the cross post, but this should solve this problem: