Fail in visualization

Hi every one!

First, sorry about my english, but I have a problem for a years and I don’t know how can I fix it.

Some times, when I do some surface, i Have problem with the faces. that happend usually when i have a lot of days working in the same model.

Something like that .

Usually, the surface from curves have that problem.

Some one have the solution for that?


That looks like your render mesh needs to be denser. Chage it in either Options>Document Properties>Mesh for the entire scene or select an object and adjust it in the Properties panel>Render Mesh Settings>Adjust. It may also be that the surface needs to be split at it’s tangents to become a polysurface. If that’s the case and you don’t have surface edges at the sharp corners, use the command DivideAlongCreases.

really easy!!
Why Rhino use jagged visualization. For use less memory?? because I don’t see changed on that

The render mesh influences display speed so it is jagged and fast by default. The render mesh also adds file size to the 3dm.

ok, thank you Brian!

best regards