Excluding objects from rendering but still casting shadows

Dear All,

I’m trying to exclude the crowns of trees from a render scene but I still wanna see the shadows hitting the ground…
Any idea how I could get this effect? Seems like my skills are not experianced enough…
I’m using Rhino V5 and VRAY…

Best,
Michi

Michi,
You can turn the sun on and set it at the required angle for your shadows.
Danny

Danny,
Thanks for your advice.
I’m using the sun for lighting…
My shadow is already perfect… I just don’t wanna see the treeobject… the tree should cast shadow but shouldn’t be visible in the rendering…
Michi

I think you’ll have to turn on the ‘only in secondary’ option for all of your tree materials for this to happen.

1 Like

Thanks a lot!!!
‘only in secondary’ works perfect!!!
great!!!

1 Like