ET optimize won't install on rhino 5

unhandled

#1

I tried dragging the folder to the rhino plugins file… it didn’t show in the program.
I tried dragging the tb. file into the program’s windows, it still didn’t show.
so i personally loaded it from the toolbars in options, so it showed, but when i tried using it, it would give me unknown command.
I removed the toolbar, deleted the file, re-downloaded and installed it, and still no change at all.
anyone knows how to fix this?


(Alexander Schiftner) #2

Please drag & drop all the Rhino plugin files to Rhino, or use Rhino’s plugin manager to load the plugins.


#3

Good afternoon.
In training for EvoluteTools Lite has a critical error in the beginning.
The training files embedded version of Rhino 4.
I’m worth Rhino version 5.
Custom error messages are as follows: On the first lesson, the last step is a grid overlay - optimization. When you try to optimize, the plane disappears!
I sozraniv files of learning Rhino 4 -> Rhino 5 and optimization worked.

I am a beginner and have spent a lot of time that would solve this simple mistake. Be careful.


#4

Hi there,
if the mesh collapses or disappears it is usually a sign that there is no reference geometry set, or that the fairness springs parameter is too high.


#5

I’m sorry, you’re right. Understood …


(I1103552872) #6

Hello, I have the same questions. have drag the Evolute plugins into the Rhino plugins, and the Rhino can see the Evolute tools, but they can’t work. It says unknown commands. I want to know how to solve this problem. Thank you.


(Alexander Schiftner) #7

Please let me know which installer you used to install EvoluteTools, and which version of Rhino (service release) you are using.


(I1103552872) #8

Hello, I am Hui Wang as a visiting student of Prof. Pottmann in TU Wien. My
computer in the office and my laptop both have this problem. The rhino is
5.0 and the evolute is the LITE version in my laptop. They can be shown in
the rhino, but it says unknown command when i click one of evolute tool.
Last time i asked Ronald, he did not know why, too. What can I do then?
Thanks a lot.


(Alexander Schiftner) #9

Please try this:

Close Rhino

  1. List item

  2. De-install EvoluteTools

  3. Install EvoluteTools LITE again

  4. Start Rhino, let me know if loading EvoluteTools succeeds or fails upon this first start of Rhino after installation.


(I1103552872) #10

Hello,
I have tried twice and now it works. At first i did as what you
said, but after I opened the rhino, after it was installed, the rhino was
forced to be closed . Then i removed it once again and installed it
successfully.
Thank you for your help.

Best regards