Tool Bar options gone




I had a problem with and reset my Rhino toolbars the other day, now there is no option to load the evolute and dloft tools toolbars/tabs.

I have tried importing them from the install folder, but it doesnt work - any idea how to get them registered again?

(Alexander Schiftner) #2

It should work by drag & drop of the toolbar files from the installation folder to Rhino. If that does not work, please start the Toolbar command and check whether the toolbars are deactivated.


Hi There,

Thanks for that, when dragging and dropping it says error … Root element is missing.

(Alexander Schiftner) #4

Very strange, never experienced that problem. Maybe the toolbar files got corrupted. Have you tried to reinstall EvoluteTools?


No, but I guess that’s the sensible option - thanks.

(Alexander Schiftner) #6

Did it solve the problem?


Actually, I’m not sure where to find the pro version download links?

(Alexander Schiftner) #8

Please write to, I will send them to you.


Will do! Thanks