Can't get the Download!


#1

I recently tried to download the Evolute-Lite from “food4rhino.com” and “www.evolute.at/software/evolutetools-for-rhino.html” website, and the download just doesn’t start. Does anybody have a link to the Evolute_Lite tools? Thank you

RT


#2

so this doesn’t work ; http://www.food4rhino.com/project/evolutetools-lite?ufh

Are you signed in?


#3

…I tried it again, and I left windows alone for awhile, and it seemed to
have finally started the download. thank you for the reply.

rt​


#4

Glad you got it, I am downloading, but it is 205MB, so I couldn’t have sent it by email :smile:


(Alexander Schiftner) #5

Sorry for the inconvenience, we will fix the broken link asap, in the meanwhile please download from here: http://www.evolute.at/software-en/evolutetools-for-rhino

Alex


#6

thanks much for the help,

rt


#7

Hi, I had just downloaded ET from food4rhino and it consists of 2 files, ET 64bit in .msi and the other one for Mac. I tried to install it but it keeps saying that Rhino 5 64bit has not been installed in my computer, which is of course not true. Am I doing anything wrong?


(Alexander Schiftner) #8

Hi, the EvoluteTools installer checks for Rhino in the windows registry, it looks for entry Default Plug-ins Folder in HKEY_LOCAL_MACHINE\Software\McNeel\Rhinoceros\5.0x64\Install. If it does not find that (which should mean that Rhino 5.0 x64 is not installed), the installer tells you that Rhino 5 64bit must be installed before installing this product. Is this precisely the message you get?


#9

Yes, thats the exact message. Although I actually managed to find it in the same registry address you mentioned above. Slightly different: HKEY_LOCAL_MACHINE\Software*Wow6432node*\McNeel\Rhinoceros*5.0**Plug-ins*


(Alexander Schiftner) #10

Many thanks for your feedback. The Wow6432node means you have Rhino 5 32 bit installed on a 64-bit Windows. In order to check please go to Help -> About Rhinoceros. For 64 bit Rhino you should see this:


#11

You’re welcome. This is what I saw instead: Version 5 SR9 64-bit
(5.9.40609.20145, 6/9/2014)


(Alexander Schiftner) #12

This is very strange. If I understand correctly you have Rhino 5 64bit installed, but the registry key HKEY_LOCAL_MACHINE\Software\McNeel\Rhinoceros\5.0x64\Install does not exist? I will have to ask someone from McNeel about that.


#13

Exactly hahaha, thank you for being really helpful


(Alexander Schiftner) #14

Did you install Rhino in some special way?


#15

That I don’t really know. The laptop that im using was owned by my brother and it had multiple software installed, including rhino, when he gave it to me. Should I get a new one and reinstall instead?


(Alexander Schiftner) #16

It seems to me that your Rhino installation is broken. You could try to reinstall or repair your Rhino installation.


#17

I’ll try that, thank you


#18

Now this is kinda weird: I tried to uninstall but I can’t even find it in the control panel :confused:


(Alexander Schiftner) #19

Could you solve your Rhino installation problem?


#20

I reinstalled rhino and everything works just fine now! thank you