ERROR Font in use


#1

Hello there,

I have this issue with my Rhino file.

I am working at my project, but sometimes, within processing command, Rhino shows this note and crashes down. I tried to resave, export selected (only the necessary geometry) and purge (which failed also), but nothing helped. Finally I tried command “audit” and got this message

m_instance_definition_table[0].Uuid() = nil uuid.
m_instance_definition_table[1].Uuid() = nil uuid.
m_instance_definition_table[0]->ObjectCount() = 0.
m_instance_definition_table[1]->ObjectCount() = 0.
m_instance_definition_table[2]->ObjectCount() = 0.
Audit Summary:
0 object errors detected.
0 linetype table errors detected.
0 layer table errors detected.
5 block table errors detected.
0 font table errors detected.
0 dimension style table errors detected.
Table tally:
28 layers
1 instance definitions
1 dimension styles
3 fonts
1 rendering materials
Object tally:
19924 normal objects
0 locked objects
0 hidden objects
0 deleted objects (in undo buffer)
0 block definition objects
0 reference normal objects
0 reference locked objects
0 reference hidden objects
0 reference block definition objects
Audit found problems.

Unfortunately, Rhino crashed after this command as well. Little bit desperate for this, because I cannot force Rhino to work properly.

I appreciate every Idea!!
Thank you in advance


(Pascal Golay) #2

Hi petumatr -

Which command?

-Pascal


#3

It is many of them…This issue affects more commands, for example: “purge” = crash, “audit” = crash, when i tried to delete one specific layer = crash…It is always different command and I cannot find the source. I can send you that file…This problem occurs in my friends computer also.


#4

One thing need which wasn’t mentioned, this file works properly in V6. However, this could not be opened in V5 after resave, it gives me the same weird note “Font in use” and have a nice day dear user…


(Pascal Golay) #5

Hi petumatr - it looks like the instance definitions are bogus - please send the file - rhino3d.com/upload - to my (Pascal) attention. Thanks.

-Pascal


#6

Server error, is possible send you this file via email, we transfer etc?

Thank you


(Pascal Golay) #7

Hi Petr - this link works here - http://www.rhino3d.com/upload - can you try again please?

-Pascal