Elefront Linear Dim - Text overide not working

Elefront v. 3.0.4
Rhino V5 SR14

I was working on someone else definition where they had the text overide on the linear dimensions working. Doesn’t seem to be working on my version. Talked with another person who has the same version and same problem. Anyone know what version it might be working on or a work around/fix?



Thanks!

Also meant to mention I also ran 1 dimension and 1 text override by itself to check with no luck either.

Hard to tell what is going on in the image. When i try it, it only work when baked, not in preview.

1 Like

Yeah sorry the dimension image isn’t very clear its just showing the number. Don’t want the measurement to show just the text i’m overiding with.

Hmm didnt think to try it baked. Going to have to bake it anyway at the end so I’ll give that a shot.

Had the same result. Doesn’t work in preview, worked fine in bake. That should work fine for now thanks!!

FYI, I think that’s typical with text / dims coming out of Elefront – due to limitations in GH preview text. So justification etc won’t be seen until baked.

1 Like

Good to know