Edit properties for Fillets


(Pauline) #1

Hi!

I would like to apply a fillet of 0,5 mm to my object in Rhino but whenever I try to it just goes back to 1mm. As if it’s set in the settings. Can I edit some settings or how do I get around this? It must be possible to have a smaller fillet than 1 mm.

Thanks!!


(Tom) #2

Can you try typing in 0.5 instead of 0,5? It should be possible of course.


(Pauline) #3

Thank you! That solved it. I feel so stupid now haha.