Changing units

Hi guys I’m new to using rhino so I have scanned some templates using proliner and now trying to work on the hat in rhino I need to use millimeters in rhino but I measured the templates in inches with the proliner so when I’m trying to fillet it isn’t working I hope this makes sense and any advise would be grate thank you

Hi - you can change the document units in Document Properties > Units.

If that doesn’t work, you’ll need to provide more detailed information.

Hi Win thanks iv just tried that and it didn’t work when I go into rhino and filter it’s just rite but when I go into this file it’s not working

Hi -

I’m afraid I don’t know what that means.
Can you upload your file?

james.3dm (233.7 KB)

thanks Wim

Hi -

That file is in millimeters - which is what you want, if I understand correctly.

If one unit in that file represents 1 inch in reality, you can use the Scale command to scale by 25.4.

Thank you for all your help Wim it’s still not allowing me to fillet correctly I just don’t understand why

Are you using the Fillet command? Exactly what is the problem? Fillets are not being created? Or are fillets created but not how you want?

fillet created but not correct

How is it “not correct”? An example is needed. Provide a .3dm file with the input geometry and the geometry with the fillet, and explan exactly what is not correct.

When you fillet, you can specify the units directly. So if you want a 1" fillet but your units are set to mm, then when the fillet tool asks for the size of the fillet just type in 1".
Conversely, if your units are set to inches and you want to add a 5mm fillet, just type in 5mm.

Hello - your file has duplicates of many of the curves. SelDup and Delete and see if things look better to you.