Display bug while extruding Faces with /pointsOn in Subd mode

rhino has problems displaying sub D extrusions with /pointsOn activated ( Only while i hold command and drag the face).

can somebody check if he or her have the same problem?

it jitters extremeley

Hi @d.pfifferling I don’t see an issue here extruding sub-object faces on a SubD using the Gumball. I tested this with control points on and also with edit points/verts on in Shaded mode.

Hmm thanks for answering
seems to be only my problem :slight_smile:

Run the command SystemInfo in Rhino 7 on your Mac and return that in reply please or email tech@mcneel.com with that info. Have you tried restarting the Mac? Also, do you have multiple monitors? Maybe the GPU is having trouble running them all. Or maybe it is model specific, upload a 3dm if it only happens with one.

i tried to capture it

this only happens with points on
and snapping was turned off

everything works perfectly!

happy for you :slight_smile:

for me it doesnt
it my video you see it freaking out

no i dont have multiple monitors.

help.txt (5.9 KB)

Check if disabling the Snappy Dragging option for the Gumball helps. I can get something similar to your video if I have all my Osnaps enabled and set the Gumball to Snappy Dragging using the white circle on it to change the setting.