Bug ? Extrusion of faces not possible

Problema.3dm (363.7 KB)


Hello, the little circular dot does not appear in the gumball
Regards
Joao

Thank you

If reflection is broken the problem disappears

But @rhinofan is using R7, so this is either a separate issue or the scope is wider than McNeel are aware.

Actually that toolbar on the screenshot above looks different than the current toolbar.

@rhinofan you might want to update and / or post your system info

I have the latest service release of V7
The toolbar looks different because I deleted some little used icons
Regards

Yes, I reported this same issue last year or so. I thought it was now fixed
Regards

I don’t see this problem here in my files in Rhino 7 but with your file I see it

Rhino 7 SR17 2022-4-12 (Rhino 7, 7.17.22102.05001,…

image

What does this command do?

That’s SubDExpandEdges… it’s very handy and was a late icon addition requiring ToolbarReset to see it. It’s similar to InsertEdge but goes around corners.

1 Like

@rhinofan I filed this Gumball extrusion handle bug as https://mcneel.myjetbrains.com/youtrack/issue/RH-68603

If you nudge a face it will also fix it… I’m not sure what’s caused it on this SubD so if you figure out a series of steps please let us know.

It appears to be affected by the number of faces. I created a reflected object where it worked ok but after subdividing the object it showed @rhinofan’s error.

Bingo, that’s it, nice find. I’ll add the details to the bug. Thanks

It doesn’t need to be a multiple selection. Here’s an example where the extrude dot is missing on a single face selection.
Good:

Bad:

SubdGumballs.3dm (87.0 KB)

HTH
Jeremy

1 Like

The bug can be reproduced by creating a SubD, adding symmetry and then subdividing the whole thing.

1 Like

Yes, Brian, a slight movement of a face solves the problem

RH-68603 is fixed in Rhino 7 Service Release 20 Release Candidate

1 Like

Great news Brian