Disassociate Clipping Planes From Named Views

Hi there,
at some point my named views startet to remember clipping planes.
Now i read this is a feature not a bug :wink:
How can i turn off this behaviour?
In the Properties Window i can uncheck the views, but its re-checked whenever i reactivate the named view…

Probably because it was on when you created the Named View.
You’ll need to update/replace the saved named view with the clipping plane change.