Dimension problem

So I have drawn a plan 1:1 in rhino and Ive used linear dimension to show diff dimensions, how can I maintain these dimensions when I scale it down to 1:250? without allowing the dimension to change.

Don’t scale the model, leave it at 1:1. Create a layout page and set that to a printing scale of 1:250.

How do you create a layout page in rhino, if I may ask?


Type Layout… or View>Layout>New Layout. While you’re in the command, press F1 to bring up the Help to see all the options.


BTW, where are we with this?


@mary - do you know?


This is the link to the V6 specific differences: