Deleting materials


#1

I have started testing the different display modes - especially raytraced/cycles - on my Mac(s). Raytraced is a great addition to V6.
However… It doesn’t seem to be possible to delete materials from a file (at the moment )…? I have a file where I’ve been testing almost every material that ships with V6 WIP. Now I’d like to get rid of those that I don’t want. How?

Philip


(Pascal Golay) #2

Hi Philip - in the Material panel you can delete materials directly. You can filter the view for use or unused materials in the context menu there.

image

-Pascal


#3

Hi Pascal

This is what I get when I right click a material (right clicking is what you meant to get those pop ups, right?). That was the first thing I tried - no luck as you can see.
Thanks!

Philip


#4

Hi Philip
if I understood correctly…
Then if you add the material tab [from that right click menu in your screen shot]
then left click the material tab and then left click the pizza stack icon [next to the help icon]

Akash


#5

Aah, yes, thank you! Right in the beginning I removed the materials icon from the top row when I saw the materials icon in the second row (when you have the object properties icon in the top row active and are selecting an object in a viewport). Even if I know that it’s file properties versus object properties, it’s still a bit confusing having the same icon In two places almost side by side - especially when they behave differently. The top row has the right click option (as in Pascals screen shot) - but no right click option in the second row (is it just missing right now?).

Philip


(Pascal Golay) #6

Hi Philip - my right clicks are in the ‘dedicated’ materials panel… separate from the object properties material section…

-Pascal


(Max Söderström) #7

The context menu for the (new content control), the control showing the material in the object properties page is not yet implemented. I have it in my list to implement. So there will be also a similar drop down menu like the one in Windows has.


#8

Yes, I figured that out now - with a little help :grinning:
Thanks!

Philip