Cycles Render Glass Volume dark

Hi Nathan,

Can’t seem to find the setting in the advanced setting which would allow the Glass volume to lighten up the glass which IOR is set to 1.52…
Any hint ?

Many thanks,

Hi Jean,

Can you post the 3dm?

Sure Brian, here it is.
Glasses.3dm (880.8 KB)
And here is what I obtain in KeyShot with the same model.


Raise the number of Glossy samples in the advanced options of the Rendering panel. This is 4 by default but 16 does a better job on this model.

And then if you want to go further use an image based environment, a material for the ground plane and increase the samples.


Thanks Brian,
I did increase the Glossy samples as per your first screenshot. This did not appear to improve.

Did I miss some other setting ? Just in case, here is my system file.Rhino System file.txt (2.7 KB)

1 Like

After changing those settings you have to toggle the Raytraced viewport. Change it to say Wireframe, then back to Raytraced.

1 Like