Curve edit points always on

Hi guys, I’ve noticed that every time I select a curve edit point shows on without I have to click on a relative button. They won’t go away. Tried with command EditPtOff but it doesn’t exist. maybe is something that comes from the settings? I never experienced this before.
Any help?
Thanks in advance

Yep - new for V6. You can turn it off in Preferences>Mouse, uncheck “Turn on control points when selecting a curve, light or annotation”.