Curve display "resolution" bad?

Yup, I read your linked post. Same here, AA changes had no impact. I didn’t try the hidden command, but I know changing the thickness in the View settings (integer values only) 2 was way to thick.

Sorry, didn’t really answer your question. I changed the integer value to 2 in the wireframe View and wasn’t really a fan. Too bad I couldn’t use 1.5 but I guess there’s no such thing as 1.5 pixels right!

I urge you to try the hidden command, because it lets you use custom width of the lines, such like 1.5, 1.2, 0.5 etc. :smiley:

I’ve managed to fix the issue on my instance by using the Nvidia control panel. Unfortunately I don’t know which setting(s) made the difference because I didn’t realize that you needed to restart the application with each change to see the result. However, I will post my full settings list and perhaps it can still be of some help.

image
image
image

1 Like

It’s the “Enhance the application settings”. I have used this years ago, but then switched to “Application-controlled”, because Rhino 7 uses it properly. Rhino 8, however, fails to take advantage of that option, hence it renders at 2x anti-aliasing no matter if you choose 2x, 4x or 8x from the settings (of Rhino 8).

Thanks @Ains - the following solved a similar issue I had with the Ghosted Display Mode:

image

A little playing around and I think the combination of Antialiasing - Mode Application-controlled and Antialiasing - Transparency 8x (supersample)

Getting some very crappy antialiasing in rhino 8 Sr5 as well. Most noticeable in grasshopper curve previews. Tried those nvidia settings, no change. Any ideas?

Rhino 8 SR5 2024-3-12 (Rhino 8, 8.5.24072.13001, Git hash:master @ e3530849b75f00b2b977766a567ae29b055837e9)
License type: Commercial, build 2024-03-12
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 64GB)
.NET 7.0.17

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3090 (NVidia) Memory: 24GB, Driver date: 3-12-2024 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 551.86
> Accelerated graphics device with 4 adapter port(s)
- Secondary monitor attached to adapter port #0
- Secondary monitor attached to adapter port #1
- Windows Main Display attached to adapter port #2

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-12-2024
Driver Version: 31.0.15.5186
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 24 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Enscape\Enscape.Rhino.Plugin-net48\Enscape.Rhino8.Plugin.dll “Enscape.Rhino8.Plugin” 0.0.24068.1709
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V8\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 8\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.5.24072.13001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”