Rhino 8 - Ghosted display mode - weird outline around surface edge curves

An answer to another thread lead me to a solution.

It appears to have something to do with Nvidia Control Centre overiding some of Rhino 8’s OpenGL settings by default… Thanks Nvidia!