Copy a named view from one Rhino file and pasting it into another doesn't keep DOF

Hi, as the title says, when i copy and paste a named view then the Depth of Field value isn’t copied with it.

Can you provide a small sample file and instructions so I can try to reproduce it here?

I assume you’re describing the Viewport “Focal Blur” tool in Properties?
I still need that example to see what your specific issue is.

1 Like

This slipped my mind.
On my phone now, but it should be easy to reproduce though, just make a file with a viewport with a named view with focal blur and import that view into a new file :slight_smile:

There are options with the settings that might make it pointless.
That’s why I asked for a specific example file you think should work.


Yeah, that makes a lot of sense, because when I now made a file to send to you it works 100% as expected… :crazy_face:
So I really don’t know what caused the focal blur settings to not be imported last time. It may of course be something as simple as a bug between the user and the keyboard and that I adjusted the blur and didn’t save the change… I can’t remember since it’s been a while. Or Rhino might have been updated, but that’s just speculations… sorry for not being of more help. I’ll toggle it as solved.

Thanks for your time though John. I’ll make try to make files when I see stuff like this in the future, even though I don’t always have time in a busy workday :slight_smile: