Control points on solid, new bug in V5 and V6?


#1

What is happening this morning?

Unable to activate control points on solids or polysurfaces …
With the _PointsOn command, I can not see the volume edit points, but 1 to 3 points that only allow the displacement.
The problem is the same on the V5 and the V6.

To see these control points, I am forced to go through the Solid / Solids Modification Tools / Activate Points menu.

And every time I deselect the object, I have to go back through the menu to reapply these control points.

Very very painful

Is this a new bug?


#2

Version 6 SR5
(6.5.18149.14421, 29/05/2018)


#3

For edit points on polysurfaces use SolidPtOn, not _PointsOn… Has been this way since V5. --Mitch


#4

I’m dreaming … until yesterday, on the v6, it seemed to me that when we simply clicked on a polysurface, it automatically appeared points at the corners … By dint of working on surfaces in volumes maybe I do not realize what I’m doing anymore.

But remove me from a doubt … I’m not crazy anyway:
Until yesterday on the V6, when we clicked on a surface, the end points automatically appeared no?


#5

No. For curves, yes (if you had that set in Options). Not for surfaces.


#6

You’re right … I need to consult … I can not even realize what I’m doing. It’s hard for a designer … the beginning of the end :wink:


#7

But nevertheless, now when we use _PointsOn on a polysurface, we have 3 points that appear … pivot points it looks like. It is new?


#8

These only appear on an Extrusion object, not a Polysurface. Yes, they are the axis and pivot points. If you have not modified the extrusion, you can stretch/shrink it along the axis with those points as well as rotate it.


#9

Never seen before … Thanks Helvetosaur!
I think that it’s new or that it was not active in my interface before…

Et vive la communauté Rhino Suisse !