Contour Command not allowing distance change


#1

Hi,

I recently updated to the latest version of Rhino for Mac ( 2014-01-29 ) and tried using the contour command, only to find it is not working properly. The command functions if I maintain the default distance provided, however, if I try to modify the distance between contours, it is read as if I’m trying to use the new input distance as a command or something, and gives me the message in the screenshot. I don’t know if this is an know issue, but I wanted to make it know that the contour command isn’t working properly. Thanks.


(Brian James) #2

Hi Israel,

I’m not seeing this here with the same build… http://quick.as/9gyqixvd

Is there maybe a space mouse or Wacom device in the mix here? Also, what OSX version are you running?


#3

It seems that it’s somehow fixed itself. The thing is, if I tried to contour, when the prompt popped up to insert distance, I would physically click on the input pane and input my distance. Mimicking what you did in your video, instead of clicking on the pane, when the prompt came up, I just typed and the pane updated with my distance. AND IT WORKED. Now, either method works. I don’t know why, but it just does. Thanks for the help either way.

INFO:

  • No device other than my regular mouse
  • I’m currently running OSX Version 10.9.1